Sayfa 1 Toplam 2 Sayfadan 12 SonuncuSonuncu
Toplam 20 adet sonuctan sayfa basi 1 ile 10 arasi kadar sonuc gösteriliyor

Konu: Rlink Sorunu

  1. #1
    ScheweppS - ait Kullanıcı Resmi (Avatar)
    Üyelik tarihi
    Ekim.2019
    Yaş
    36
    Mesajlar
    10
    Teşekkür / Beğen

    Rlink Sorunu

     
    Merhaba arkadaşlar bir kaç gün önce rlink güncellemesi yaptık 2 talisman aracımız var birinde sorun olmadı 8x sürüm... ama diğer araçta bir çok fonksiyon devre dışı kaldı... aracı servise götürdük şu anda çözemeyiz araştırmamız lazım dediler. update yapılırken kesinti yaşamış gibisinden konuştular...

    Daha önce bu sorunu yaşayan, çözüme gitmiş arkadaş varmı ? destek taleplerinizi beklerim... / İstanbul

  2. #2
    Befe - ait Kullanıcı Resmi (Avatar)
    Üyelik tarihi
    Şubat.2016
    Yaş
    43
    Mesajlar
    3.917
    Teşekkür / Beğen
    Alıntı ScheweppS Nickli Üyeden Alıntı Mesajı göster
    Merhaba arkadaşlar bir kaç gün önce rlink güncellemesi yaptık 2 talisman aracımız var birinde sorun olmadı 8x sürüm... ama diğer araçta bir çok fonksiyon devre dışı kaldı... aracı servise götürdük şu anda çözemeyiz araştırmamız lazım dediler. update yapılırken kesinti yaşamış gibisinden konuştular...

    Daha önce bu sorunu yaşayan, çözüme gitmiş arkadaş varmı ? destek taleplerinizi beklerim... / İstanbul
    Merhaba.Güncellemeyi kendiniz mi yaptınız?İki aracta icon mu?Ne problemler yaşadınız acaba?

  3. #3
    ScheweppS - ait Kullanıcı Resmi (Avatar)
    Üyelik tarihi
    Ekim.2019
    Yaş
    36
    Mesajlar
    10
    Teşekkür / Beğen
    Alıntı Befe Nickli Üyeden Alıntı Mesajı göster
    Merhaba.Güncellemeyi kendiniz mi yaptınız?İki aracta icon mu?Ne problemler yaşadınız acaba?
    evet guncellemeyi kendimiz yaptık araç icon paket ( araçlar ) birinde hiç bir sorun yok birinde yarım yamalak

    sorunlardan bazıları...
    sensörler devre dışı
    geri kamerası devre dışı
    mod sürüş yaparken direk eco moda geçiş tuşu devre dışı
    klima çalışmasına rağmen on of görülmesi devre dışı
    ısı dereceleri ortalama tüketim dijitaller devre dışı...

    çözümü olan arkadaşlar irtibat geçebilirse memnun olurum

  4. #4
    Befe - ait Kullanıcı Resmi (Avatar)
    Üyelik tarihi
    Şubat.2016
    Yaş
    43
    Mesajlar
    3.917
    Teşekkür / Beğen
    Önceki sürüm v7 miydi?

  5. #5
    ScheweppS - ait Kullanıcı Resmi (Avatar)
    Üyelik tarihi
    Ekim.2019
    Yaş
    36
    Mesajlar
    10
    Teşekkür / Beğen
    Alıntı Befe Nickli Üyeden Alıntı Mesajı göster
    Önceki sürüm v7 miydi?
    2.2.xxx sürümdü

  6. #6
    Befe - ait Kullanıcı Resmi (Avatar)
    Üyelik tarihi
    Şubat.2016
    Yaş
    43
    Mesajlar
    3.917
    Teşekkür / Beğen
    Bu güncelleme genelde önyükleyici sürümü yeni ise problem çıkarmıyor ve v7 olsaydı önceki yazılımınız onun caresi vardı.Geri dönüş yapmak için bir program dosyası var.Ama v2 ye geri döndürmez.
    V8 i tekrar yüklemeyi denediniz mi?

  7. #7
    ScheweppS - ait Kullanıcı Resmi (Avatar)
    Üyelik tarihi
    Ekim.2019
    Yaş
    36
    Mesajlar
    10
    Teşekkür / Beğen
    Önceki surume geçemedik sistem güncel sürüm kullanıyorsunuz uyarı si veriyor yapila bilecek her hangi bir sey var ise yardımcı olursanız sevinirim

  8. #8
    ScheweppS - ait Kullanıcı Resmi (Avatar)
    Üyelik tarihi
    Ekim.2019
    Yaş
    36
    Mesajlar
    10
    Teşekkür / Beğen
    Eski surume donmek onemli degil v7 falan da olabilir nasil bir yolu var acaba

  9. #9
    Befe - ait Kullanıcı Resmi (Avatar)
    Üyelik tarihi
    Şubat.2016
    Yaş
    43
    Mesajlar
    3.917
    Teşekkür / Beğen
    Alıntı ScheweppS Nickli Üyeden Alıntı Mesajı göster
    Önceki surume geçemedik sistem güncel sürüm kullanıyorsunuz uyarı si veriyor yapila bilecek her hangi bir sey var ise yardımcı olursanız sevinirim
    R LINK klasörü içerisine force_update.txt yazıp tekrar denemenizi tavsiye ederim.Ancak bunu daha önce ben yapmadım.Sonuç ne olur bunu da bilmiyorum.V2 den V8 e geçiş maalesef sıkıntılı.
    Belki bu durumunuzu düzeltir.Yoksa ya tek tek bu beyinlerin yeniden tanıtılması,ya da renault.net ten sizin araç donanım bilgilerinin otomatik tanıtılması gerekiyor.
    force_update.txt diye boş bir dosya oluşturup r link klasörü içine atıp bir de öyle deneyin.
    Bu arada diger aracın sürumü v2 miydi?Ya da hiç değistimi ana cihaz?

  10. #10
    Befe - ait Kullanıcı Resmi (Avatar)
    Üyelik tarihi
    Şubat.2016
    Yaş
    43
    Mesajlar
    3.917
    Teşekkür / Beğen
     
    Alıntı ScheweppS Nickli Üyeden Alıntı Mesajı göster
    Eski surume donmek onemli degil v7 falan da olabilir nasil bir yolu var acaba
    Benim bahsettiğim eskiden v7 olan yazılıma döndürüyor.Yani değişillikleri geri alıyor.V2 de aynı çalışmayabilir.

Konu Bilgileri

Bu Konuya Gözatan Kullanıcılar

Şu anda 1 kullanıcı bu konuyu görüntülüyor. (0 kayıtlı ve 1 misafir)

Yetkileriniz

  • Konu Acma Yetkiniz Yok
  • Cevap Yazma Yetkiniz Yok
  • Eklenti Yükleme Yetkiniz Yok
  • Mesajınızı Değiştirme Yetkiniz Yok
  •